of_htmlarea - Cross Browser WYSIWYG Editor

Introduction

An add-on for OOHForms Family of elements to create Cross-Browser WYSIWYG Editor.

Currently it works with with IE 5.5+ and Mozilla 1.3b+. For other browser a textarea will be seen.

You should have OOHForms of PHPLib working

Based on HTMLArea V3.0 alpha from http://www.interactivetools.com/

NOTE (On Mozilla):
Either
You ned to call initEditor() in the onLoad event of body.
or
Set initOnLoad to false. This is meant for faster connects and smaller pages. This may work but sometimes Mozilla loves to throw unknown internal exception.

View Demo

Changes History

10-Apr-2003   Version 0.1
- initial release

See history of CHANGES.

Download of_htmlarea_0_1.tar.gz(34 Kb) file here.

Licence & Copyright

of_htmlarea is released under the GNU LESSER GENERAL PUBLIC LICENSE (LGPL) a copy of which is included in the zip file.

System Requirements

The Minimum Requirements are...

  • PHP ver > 4
  • PHPLib

Installation

See Readme file

Credits

Vinay Yadav - vinay@vinayras.com

Contribute

Please download & test the application. Report bugs, enhance it.
email us your experiences at vinay@vinayras.comĀ 

Vinay Yadav at VinayRas Infotech
Vinay Yadav Developer http://www.vinayras.com